]> vaikene.ee Git - evaf/blobdiff - src/plugins/SdiWindow/CMakeLists.txt
Changes to build the software with mingw on Windows.
[evaf] / src / plugins / SdiWindow / CMakeLists.txt
index c87eed6d6cd2dfaa75f085ff2887abaac6b53834..cd0a8c01829a59f639edbb3c4c398177bacb4c39 100644 (file)
@@ -26,9 +26,9 @@ set(MOC_HDRS
 )
 
 # Version info resource file for Windows builds
-if(WIN32)
+if(WIN32 AND NOT MINGW)
     set(SRCS ${SRCS} version.rc)
-endif(WIN32)
+endif(WIN32 AND NOT MINGW)
 
 qt4_wrap_cpp(MOC_SRCS ${MOC_HDRS})