]> vaikene.ee Git - evaf/blobdiff - src/plugins/LogView/CMakeLists.txt
Changes to build the software with mingw on Windows.
[evaf] / src / plugins / LogView / CMakeLists.txt
index 8f68dd18c712bd2b30c94040b7fc0b7021b65b86..ac0d07f98fdf19a7bb111ae4047912b83b25f83e 100644 (file)
@@ -26,9 +26,9 @@ set(MOC_HDRS
 )
 
 # Version info resource file for Windows builds
-if(WIN32)
+if(WIN32 AND NOT MINGW)
     set(SRCS ${SRCS} version.rc)
-endif(WIN32)
+endif(WIN32 AND NOT MINGW)
 
 qt4_wrap_cpp(MOC_SRCS ${MOC_HDRS})