]> vaikene.ee Git - evaf/blobdiff - src/plugins/CMakeLists.txt
Changes to the build system to enable building without QtGUI.
[evaf] / src / plugins / CMakeLists.txt
index 133d289e0a3433a860911fecd5ad4a0a26fe564c..bffa7961512e4641e477405b7fa2c0e922c6f0fa 100644 (file)
@@ -1,3 +1,5 @@
-add_subdirectory(SdiWindow)
-add_subdirectory(LogView)
-add_subdirectory(Test)
+if(QT_QTGUI_FOUND)
+  add_subdirectory(SdiWindow)
+  add_subdirectory(LogView)
+  add_subdirectory(Test)
+endif(QT_QTGUI_FOUND)