]> vaikene.ee Git - evaf/blobdiff - src/main/CMakeLists.txt
Changes to the build system to enable building without QtGUI.
[evaf] / src / main / CMakeLists.txt
index 362aba67abe6c27eda6eb97091396c93e03ccb56..e5169f78393f277d4e60918a31f2ac473b8ed77f 100644 (file)
@@ -1,2 +1,4 @@
-add_subdirectory(GUI)
+if(QT_QTGUI_FOUND)
+  add_subdirectory(GUI)
+endif(QT_QTGUI_FOUND)
 add_subdirectory(CLI)