]> vaikene.ee Git - evaf/blobdiff - src/libs/Gui/CMakeLists.txt
Renamed Gui::Window to a more generic Gui::Panel, which can be a window, but also...
[evaf] / src / libs / Gui / CMakeLists.txt
index fab0577247c9ae114afdc4852183a84f18c8cfe3..19fd17239bb3c6e0f44bc419d8cb18609efd0f1e 100644 (file)
@@ -15,12 +15,12 @@ set(eVaf_LIBRARIES)
 
 # Source files
 set(SRCS
-    window.cpp
+    panel.cpp
 )
 
 # Header files for the meta-object compiler
 set(MOC_HDRS
-    window.h
+    panel.h
 )
 
 # Version info resource file for Windows builds