]> vaikene.ee Git - evaf/blobdiff - src/libs/Common/CMakeLists.txt
Added the iConfig interface and default implementation in the common library.
[evaf] / src / libs / Common / CMakeLists.txt
index bb87e9f8cfe9b827f9a39a36d083b4d6bbafbc49..f308c06927e54e900219f8eba7797c8066cebcbd 100644 (file)
@@ -24,6 +24,7 @@ set(SRCS
     registry.cpp
     util.cpp
     inifile.cpp
+    config.cpp
 )
 
 # Header files for the meta-object compiler
@@ -32,10 +33,12 @@ set(MOC_HDRS
     ieventqueue.h
     ilogger.h
     iregistry.h
+    iconfig.h
     app.h
     eventqueue.h
     logger.h
     registry.h
+    config.h
 )
 
 # Version info resource file for Windows builds