]> vaikene.ee Git - evaf/blobdiff - src/libs/Common/CMakeLists.txt
Warning fixes and copyright update.
[evaf] / src / libs / Common / CMakeLists.txt
index ce5f10cda42580644eb007deaf79a305272b55ac..c5083a39a4406268b96ae2fccad634fa54438a3c 100644 (file)
@@ -12,16 +12,35 @@ set(eVaf_LIBRARIES)
 
 # Source files
 set(SRCS
-    app.cpp
-    event.cpp
+    app.h
+    config.cpp
+    config.h
     eventqueue.cpp
+    eventqueue.h
     globals.cpp
+    globals.h
+    iapp.h
+    iconfig.h
+    ieventqueue.h
+    ilogger.h
+    inifile.h
+    iprop.h
+    iregistry.h
+    libcommon.h
+    logger.h
+    prop.cpp
+    prop.h
+    app.cpp
+    event.h
+    event.cpp
+    inifile_p.h
+    inifile.cpp
     logger.cpp
     registry.cpp
+    registry.h
     util.cpp
-    inifile.cpp
-    config.cpp
-    prop.cpp
+    util.h
+    version.h
 )
 
 # Header files for the meta-object compiler