]> vaikene.ee Git - evaf/blobdiff - src/libs/Common/CMakeLists.txt
Added the eVaf::Common::iProp interface for global properties and variables.
[evaf] / src / libs / Common / CMakeLists.txt
index f308c06927e54e900219f8eba7797c8066cebcbd..a9916b4b4dcd9d957632c78045be30d8070ca7ed 100644 (file)
@@ -25,6 +25,7 @@ set(SRCS
     util.cpp
     inifile.cpp
     config.cpp
+    prop.cpp
 )
 
 # Header files for the meta-object compiler
@@ -34,11 +35,13 @@ set(MOC_HDRS
     ilogger.h
     iregistry.h
     iconfig.h
+    iprop.h
     app.h
     eventqueue.h
     logger.h
     registry.h
     config.h
+    prop.h
 )
 
 # Version info resource file for Windows builds