]> vaikene.ee Git - evaf/blobdiff - src/libs/Common/CMakeLists.txt
Changes to build the software with mingw on Windows.
[evaf] / src / libs / Common / CMakeLists.txt
index a9916b4b4dcd9d957632c78045be30d8070ca7ed..83affd4f2c5130191a4136f76a948bd08efeeb64 100644 (file)
@@ -45,9 +45,9 @@ set(MOC_HDRS
 )
 
 # Version info resource file for Windows builds
-if(WIN32)
+if(WIN32 AND NOT MINGW)
     set(SRCS ${SRCS} version.rc)
-endif(WIN32)
+endif(WIN32 AND NOT MINGW)
 
 qt4_wrap_cpp(MOC_SRCS ${MOC_HDRS})