]> vaikene.ee Git - evaf/blobdiff - src/apps/PswGen/Storage/CMakeLists.txt
Changes to build the software with mingw on Windows.
[evaf] / src / apps / PswGen / Storage / CMakeLists.txt
index 13722c39e4b49c8e1956d270bbf63eb9c3e8d034..2169469e2613cc63b7baf1a8d37a720a62b549c0 100644 (file)
@@ -26,9 +26,9 @@ set(MOC_HDRS
 )
 
 # Version info resource file for Windows builds
-if(WIN32)
+if(WIN32 AND NOT MINGW)
     set(SRCS ${SRCS} version.rc)
-endif(WIN32)
+endif(WIN32 AND NOT MINGW)
 
 qt4_wrap_cpp(MOC_SRCS ${MOC_HDRS})