]> vaikene.ee Git - evaf/blobdiff - src/apps/PswGen/Generator/CMakeLists.txt
Modified the PswGen application to follow the tutorial.
[evaf] / src / apps / PswGen / Generator / CMakeLists.txt
index ffaba79cdca32c57893c21033b871e77b18b2db5..dbf88efb09d68f9391f751ceb564b94d6703664a 100644 (file)
@@ -16,13 +16,13 @@ set(eVaf_LIBRARIES CommonLib PluginsLib)
 
 # Source files
 set(SRCS
-    generator.cpp
+    module.cpp
 )
 
 # Header files for the meta-object compiler
 set(MOC_HDRS
     igenerator.h
-    generator.h
+    module.h
 )
 
 # Version info resource file for Windows builds