]> vaikene.ee Git - evaf/blobdiff - src/apps/PswGen/GUI/CMakeLists.txt
Changed to use the Gui::Window class instead of QWidget.
[evaf] / src / apps / PswGen / GUI / CMakeLists.txt
index 329cd170bbfa949ebf1d2b0149aa52a8fca531e9..bea3cd6ee1dc939737f84a78cc6b8a716394604c 100644 (file)
@@ -8,7 +8,7 @@ include(${QT_USE_FILE})
 include_directories(${eVaf_INCLUDE})
 
 # Required eVaf libraries
-set(eVaf_LIBRARIES CommonLib PluginsLib)
+set(eVaf_LIBRARIES CommonLib PluginsLib GuiLib)
 
 # Source files
 set(SRCS