]> vaikene.ee Git - evaf/blobdiff - src/apps/FileFinder/GUI/CMakeLists.txt
Changed to use the Gui::Window class instead of QWidget.
[evaf] / src / apps / FileFinder / GUI / CMakeLists.txt
index a29d09f55cb06f582dedf9f495ca4ff5a3c43b71..cdc585fab82979f0964e65aace12e639dd50b09f 100644 (file)
@@ -8,7 +8,7 @@ include(${QT_USE_FILE})
 include_directories(${eVaf_INCLUDE})
 
 # Required eVaf libraries
-set(eVaf_LIBRARIES CommonLib PluginsLib)
+set(eVaf_LIBRARIES CommonLib PluginsLib GuiLib)
 
 # Source files
 set(SRCS