]> vaikene.ee Git - evaf/blobdiff - src/apps/FileFinder/GUI/CMakeLists.txt
Changes to build the software with mingw on Windows.
[evaf] / src / apps / FileFinder / GUI / CMakeLists.txt
index cdc585fab82979f0964e65aace12e639dd50b09f..56b5db42eab939034fef713301928b53200da9bb 100644 (file)
@@ -26,9 +26,9 @@ set(MOC_HDRS
 #)
 
 # Version info resource file for Windows builds
-if(WIN32)
+if(WIN32 AND NOT MINGW)
     set(SRCS ${SRCS} version.rc)
-endif(WIN32)
+endif(WIN32 AND NOT MINGW)
 
 qt4_add_resources(RCC_SRCS ${RCCS})