]> vaikene.ee Git - evaf/blobdiff - src/apps/FileFinder/Engine/CMakeLists.txt
Changes to build the software with mingw on Windows.
[evaf] / src / apps / FileFinder / Engine / CMakeLists.txt
index 4e9e9ba8cdff6d81dd3a30b9c1b8151cba8e72b2..af9c24a7bebc6785f29a30eeb8d59a7d1df17c40 100644 (file)
@@ -26,9 +26,9 @@ set(MOC_HDRS
 )
 
 # Version info resource file for Windows builds
-if(WIN32)
+if(WIN32 AND NOT MINGW)
     set(SRCS ${SRCS} version.rc)
-endif(WIN32)
+endif(WIN32 AND NOT MINGW)
 
 qt4_wrap_cpp(MOC_SRCS ${MOC_HDRS})